ensp-dhcp中继配置

网工 6个月前 散逸
浏览:388 0
ensp-dhcp中继配置

配置:

R1


[R1]dis cu	
[R1]dis current-configuration 
#
sysname R1                                //
#
undo info-center enable                              //
#
dhcp enable                              //
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0                              //
 ip address 172.10.1.1 255.255.255.0                              //
#
interface GigabitEthernet0/0/1                              //
 ip address 192.168.1.1 255.255.255.192                              //
 dhcp select relay                                     //
 dhcp relay server-ip 172.10.1.2                              //
#
interface GigabitEthernet0/0/2                              //
 ip address 192.168.1.65 255.255.255.192                              //
 dhcp select relay                                   //
 dhcp relay server-ip 172.10.1.2                              //
#
interface GigabitEthernet0/0/3                              //
 ip address 192.168.1.129 255.255.255.192                              //
 dhcp select relay                                   //
 dhcp relay server-ip 172.10.1.2                              //
#
wlan
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return

=================

R2


[R2]dis cu
#
sysname R2                              //
#
undo info-center enable                              //
#
dhcp enable                              //
#
ip pool pc1                              //
 gateway-list 192.168.1.1                              //
 network 192.168.1.0 mask 255.255.255.192                              //
#
ip pool pc2                              //
 gateway-list 192.168.1.65                              //
 network 192.168.1.64 mask 255.255.255.192                              //
#
ip pool pc3                              //
 gateway-list 192.168.1.129                              //
 network 192.168.1.128 mask 255.255.255.192                              //
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0                              //
 ip address 172.10.1.2 255.255.255.0                              //
 dhcp select global                              //
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ip route-static 192.168.1.0 255.255.255.0 172.10.1.1                  //
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return

===========================
最终结果:

ensp-dhcp中继配置
ensp-dhcp中继配置

版权声明:散逸 发表于 2020-01-06 22:28:31。
转载请注明:ensp-dhcp中继配置 | 散逸-博客-导航

暂无评论

暂无评论...