E2-OSPF高级配置

网工 3个月前 散逸
浏览:213 1

E2-OSPF高级配置


R1

[R1]dis cu
#
sysname R1                      //
#
undo info-center enable                      //
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0                      //
 ip address 100.1.1.1 255.255.255.252                      //
 ospf network-type p2p                      //
#
interface GigabitEthernet0/0/1                      //
 ip address 10.1.1.1 255.255.255.0                      //
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1                      //
 silent-interface GigabitEthernet0/0/1                      //
 area 0.0.0.0                      //
  network 10.1.1.0 0.0.0.255                      //
  network 100.1.1.0 0.0.0.3                      //
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return


R2

<R2>dis cu 
#
sysname R2                      //
#
undo info-center enable                      //
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0                      //
 link-protocol ppp                      //
 ip address 200.1.1.1 255.255.255.252                      //
 ospf cost 100                      //
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0                      //
 ip address 100.1.1.2 255.255.255.252                      //
 ospf network-type p2p                      //
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1                                    //        //
 area 0.0.0.0
  network 100.1.1.0 0.0.0.3                      //
 area 0.0.0.1                      //
  network 200.1.1.0 0.0.0.3                      //
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R3

[R3]dis cu
#
sysname R3                      //
#
undo info-center enable                      //
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0                      //
 link-protocol ppp                      //
 ip address 200.1.1.2 255.255.255.252                      //
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0                      //
 ip address 192.168.1.1 255.255.255.0                      //
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1                      //
 silent-interface GigabitEthernet0/0/0                      //
 area 0.0.0.1                      //
  network 192.168.1.0 0.0.0.255                      //
  network 200.1.1.0 0.0.0.3                      //
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return
版权声明:散逸 发表于 2019-12-26 15:26:25。
转载请注明:E2-OSPF高级配置 | 散逸

1 条评论

  • 匿名
    匿名 Vip1

    6

    回复