B1-DHCP配置-中继

网工 7个月前 散逸
浏览:425 0
B1-DHCP配置-中继

R1

<R1>dis cu
#
sysname R1
#
undo info-center enable
#
dhcp enable
#
ip pool vlan10
 gateway-list 10.1.10.1
 network 10.1.10.0 mask 255.255.255.0
 dns-list 8.8.8.8
#
ip pool vlan20
 gateway-list 10.1.20.1
 network 10.1.20.0 mask 255.255.255.0
 dns-list 8.8.8.8
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
 ip address 192.168.1.10 255.255.255.0
 dhcp select global
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1
 area 0.0.0.0
  network 192.168.1.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return

S1

<S1>dis cu
#
sysname S1
#
undo info-center enable
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
drop-profile default
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
 ip address 192.168.1.1 255.255.255.0
#
interface Vlanif10
 ip address 10.1.10.1 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 192.168.1.10
#
interface Vlanif20
 ip address 10.1.20.1 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 192.168.1.10
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
ospf 1
 area 0.0.0.0
  network 192.168.1.0 0.0.0.255
  network 10.1.10.0 0.0.0.255
  network 10.1.20.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
#
return

S2

<S2>dis cu
#
sysname S2
#
undo info-center enable
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface Ethernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20
#
interface Ethernet0/0/2
 port link-type access
 port default vlan 10
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface Ethernet0/0/8
#
interface Ethernet0/0/9
#
interface Ethernet0/0/10
#
interface Ethernet0/0/11
#
interface Ethernet0/0/12
#
interface Ethernet0/0/13
#
interface Ethernet0/0/14
#
interface Ethernet0/0/15
#
interface Ethernet0/0/16
#
interface Ethernet0/0/17
#
interface Ethernet0/0/18
#
interface Ethernet0/0/19
#
interface Ethernet0/0/20
#
interface Ethernet0/0/21
#
interface Ethernet0/0/22
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return

S3

<S3>dis cu
#
sysname S3
#
undo info-center enable
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 20
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return

命令:

R1

sy
sysname R1
dhcp enable
undo info-center enable

ip pool vlan10
gateway-list 10.1.10.1
network 10.1.10.0 mask 255.255.255.0
dns-list 8.8.8.8

ip pool vlan20
gateway-list 10.1.20.1
network 10.1.20.0 mask 255.255.255.0
dns-list 8.8.8.8

interface Ethernet0/0/0
ip address 192.168.1.10 255.255.255.0
dhcp select global

ospf 1
area 0.0.0.0
network 192.168.1.0 0.0.0.255

S1

sy

sysname S1
undo info-center enable

vlan batch 10 20

dhcp enable

interface Vlanif 1
ip address 192.168.1.1 255.255.255.0

interface Vlanif 10
ip address 10.1.10.1 255.255.255.0
dhcp select relay
dhcp relay server-ip 192.168.1.10

interface Vlanif 20
ip address 10.1.20.1 255.255.255.0
dhcp select relay
dhcp relay server-ip 192.168.1.10

interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 10 20

interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 10 20

ospf 1
area 0.0.0.0
network 192.168.1.0 0.0.0.255
network 10.1.10.0 0.0.0.255
network 10.1.20.0 0.0.0.255

s2

sy
sysname S2

undo info-center enable

vlan batch 10 20

interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20

interface Ethernet0/0/2
port link-type access
port default vlan 10

S3

sy
sysname S3

undo info-center enable

vlan batch 10 20

interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20

interface GigabitEthernet0/0/2
port link-type access
port default vlan 20

版权声明:散逸 发表于 2019-12-25 16:55:23。
转载请注明:B1-DHCP配置-中继 | 散逸-博客-导航

暂无评论

暂无评论...