A1-ospf与rip路由引入

网工 3个月前 散逸
浏览:186 0
A1-ospf与rip路由引入

R1


[R1]dis cu # sysname R1 # undo info-center enable # aaa authentication-scheme default authorization-scheme default accounting-scheme default domain default domain default_admin local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw# local-user admin service-type http # firewall zone Local priority 16 # interface Ethernet0/0/0 ip address 10.1.1.1 255.255.255.0 # interface Ethernet0/0/1 ip address 20.1.1.1 255.255.255.0 # interface Serial0/0/0 link-protocol ppp # interface Serial0/0/1 link-protocol ppp # interface Serial0/0/2 link-protocol ppp # interface Serial0/0/3 link-protocol ppp # interface GigabitEthernet0/0/0 # interface GigabitEthernet0/0/1 # interface GigabitEthernet0/0/2 # interface GigabitEthernet0/0/3 # wlan # interface NULL0 # rip 1 version 2 network 10.0.0.0 network 20.0.0.0 # user-interface con 0 user-interface vty 0 4 user-interface vty 16 20 # return

AR1

[R2]dis cu
#
sysname R2
#
undo info-center enable
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
 ip address 20.1.1.2 255.255.255.0
#
interface Ethernet0/0/1
 ip address 30.1.1.1 255.255.255.0
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1
 import-route rip 1
 area 0.0.0.0
  network 30.1.1.0 0.0.0.255
#
rip 1
 version 2
 network 20.0.0.0
 import-route ospf 1
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R2

[R3]dis cu
#
sysname R3
#
undo info-center enable
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
 ip address 30.1.1.2 255.255.255.0
#
interface Ethernet0/0/1
 ip address 40.1.1.1 255.255.255.0
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
ospf 1
 area 0.0.0.0
  network 30.1.1.0 0.0.0.255
  network 40.1.1.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
user-interface vty 16 20
#
return
版权声明:散逸 发表于 2019-12-24 23:40:47。
转载请注明:A1-ospf与rip路由引入 | 散逸

暂无评论

暂无评论...